support

System Requirements

The minimum system requirements for Cobalt Strike are:

  • 2 GHz+ processor
  • 2 GB RAM
  • 500MB+ available disk space

On Amazon's EC2, use at least a High-CPU Medium (c1.medium, 1.7 GB) instance.

Supported Operating Systems

The Cobalt Strike Team Server is supported on the following systems:

  • Kali Linux 2018.4 - AMD64
  • Ubuntu Linux 16.04, 18.04 - x86_64

The Cobalt Strike clients run on the following systems:

  • Windows 7 and above
  • MacOS X 10.13 and above
  • Kali Linux 2018.4 - AMD64
  • Ubuntu Linux 16.04, 18.04 - x86_64